Adobe libera correção urgente para o Flash Player

adobe-flash-playerA Adobe liberou uma correção para uma vulnerabilidade crítica do Flash Player mais rápido do que havia anunciado originalmente em resposta a ataques de ciberespionagem contra alvos governamentais.

Os updates mais recentes do Flash Player liberados na última sexta-feira, 16/10, solucionam uma falha que já foi explorada por um grupo de espionagem conhecido como Pawn Storm, assim como duas outras vulnerabilidades críticas informadas de maneira privada para a Adobe.

A vulnerabilidade CVE-2015-7645 está sendo ativamente explorada pelo grupo Pawn Storm em ataques contra vários ministros estrangeiros de todo o mundo, conforme informado pela empresa de segurança Trend Micro na semana passada.

A Adobe confirmou o problema na quarta-feira passada, 14/10, e havia agendado inicialmente uma solução para este semana. Mas a empresa superou as suas próprias expectativas e entregou o patch na última sexta.

Recomenda-se fortemente que os usuários do Flash Player no Windows e no Mac façam o upgrade para a versão 19.0.0.226, e os usuários do Linux para a versão 11.2.202.540. Os usuários da versão com suporte estendido do Flash Player devem se certificar que estão rodando a edição 18.0.0.255.

Além de resolver a já citada falha CVE-2015-7645, os novos updates também solucionam dois novos tipos de vulnerabilidades – CVE-2015-7647 e CVE-2015-7648 – informada por Natalie Silvanovich, da equipe do Project Zero, do Google.

Caso não sejam solucionadas, as três falhas podem permitir que invasores executem códigos arbitrários nos computadores afetados e então assumam o controle deles.

Agradecemos ao Lucas, colaborador amigo do seu micro seguro, pela referência a essa notícia.

Fonte: IDG Now!

One Response to Adobe libera correção urgente para o Flash Player

  1. Felippe says:

    depois que o chrome atualizou e o flash tambem ficou muito ruim e pesado os jogos no navegador chrome acredito que seja um problema do navegador e nao do flash

%d blogueiros gostam disto: