Vulnerabilidade ameaça segurança de Smart TVs Android

android_vulnerabilidadeSegundo analistas de segurança, apps maliciosos exploram falha que data de 2014, mostrando que muitas TVs não contam com últimas atualizações.

Smart TVS rodando versões mais antigas do Android estão sendo alvos de uma série de sites que oferecem aplicativos que contêm malware, de acordo com a empresa de segurança Trend Micro.

Segundo a companhia, os aplicativos exploram uma falha no Android que data de 2014, mostrando que muitas TVs inteligentes não contam com as últimas atualizações

“A maioria das smart TVS de hoje usam versões antigas do Android, que contêm essa falha”, escreveu Ju Zhu, analista de ameaças em mobile na Trend. “Enquanto a maioria dos dispositivos móveis podem facilmente ser atualizados para a última versão, atualizar uma TV pode ser muito mais desafiador para usuários por que eles estão limitados pelo hardware”.

Segundo Zhu, as versões vulneráveis do Android vão desde a Cupcake 1.5 até Kitkat 4.4W.2.

Apesar da vulnerabilidade ter sido encontrada em sites de aplicativos que tinham como alvo pessoas nos Estados Unidos e Canadá, usuários do mundo todo que possuem televisores inteligentes estão vulneráveis.

Especialistas de segurança alertam que TVs inteligentes podem se tornar mais atrativas para cyber criminosos uma vez que seus sistemas operacionais não são atualizados com o mesmo rigor que computadores.

Fora isso, tais TVs estão crescendo em popularidade e essencialmente se tornaram grandes versões de telefones móveis.

Aquelas que antes só transmitiam conteúdo por sinal analógico, depois digital, agora contam com sistemas operacionais, capacidades de rede e hardware como portas USB, também uma oportunidade para hackers.

Agradecemos ao Davi, colaborador amigo do seu micro seguro, pela referência a essa notícia.

Fonte: IDG Now!

Comentários encerrados.

%d blogueiros gostam disto: